• 0
Sign in to follow this  
=TS=WadCutter45

Graw & New Hardware

Question

Question:  Is anyone having trouble playing GRAW with new (2010-2014) Intel & Nvidia hardware/drivers? That is, SSD + Intel i7-xxxx CPUs + GTX 600-700 series GPUs, etc.

 

I am experiencing serious graphic "hiccups", or maybe they are drive related "hiccups".. But they are so bad at times, I just give up playing GRAW.  It's hard enough fighting AI that have ZERO ping doing nanosecond 180° turns.   But to have to deal with millisecond stutters, or suddenly my scope view is high in the sky (completely off my target), is a deal breaker.  I remember it being bad when I used to play A LOT.  Compared to current titles, GRAW seems like I am swimming in Jello; The mouse pointer "drags" as if it has a 10 pound weight attached to it.  Reloads take a week.

 

I have tried -

1. Changing the in-game graphics settings, nothing has worked.

2. Turning on V-sync in Nvidia's control panel for GRAW, which locks my FPS at 60. I still get dips.

3. Setting GRAW's Affinity in Task Manager to 2 Cores, which does share the load more evenly.

4. Checking the "renderer_settings.xml" to see if I could find an issue. I never manually changed this.

 

Symptoms -

1. Millisecond stutters

2. Wild FPS dips

3. Sudden aim placement, 90°+ vertical

 

I have seen some black-outs, but I was aware of those places in certain maps.

I have NOT fallen through a map, although my weapon has a few times, after dying.

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

i might not have the systems you're talking about but i have experienced the same issue, not only me but couple of people as well. it seems to happen mostly to those running wind. 7 and less to those that use XP. we've been trying to find a solution but no luck so far; checked to see if it was a server issue, the whole win 7 and XP thing, internet issue....etc

 

and so you don't seem to be alone when experiencing these " hiccups"

Share this post


Link to post
Share on other sites
  • 0
Guest =TS=Zoa

@Wad have you tried the ''run this program in compatibility mode'' and try Vista or XP? you right click on the game icon and go to properties and can change it there maybe it'll help maybe not  :40:

Share this post


Link to post
Share on other sites
  • 0

I have similar hardware (SSD, i7, 670), but haven't seen any of the issues you reported.  I used to have issues similar to that, but they seemed to disappear when I turned off the physx support for the game.  Not sure how to do that in the newer drivers, though...

 

I haven't played in a while, though, so I can't rule out that there is something broken in the newer nvidia drivers.

 

Does this happen constantly, or do you have to be in a game for a while to trigger it?  Also, is it only multiplayer?  Stock install, or do you have RC2?  I can probably get GRAW running again and find out if I have the same issues now.

Share this post


Link to post
Share on other sites
  • 0

Yes, this happens constantly, and it is intermittent.  Often it occurs every 15 - 30 seconds. Sometimes in the middle of shooting, sometimes simply on the move. Sometimes as I just see a tango, then I glitch, then I'm dead.  Other times, I can get into a firefight, kill several AI, then hiccups while reloading.  Maybe it lets me register a keystroke, and maybe not.

I forgot to add that I am playing with Windows 7.  I did try changing the compatibility, using XP SP3.. no difference, still hiccups.  But then the OSD (On Screen Display) for MSI Afterburner wasn't working.. So I switched back to Windows 7 (no compatibility), and OSD worked again.

 

I have the GRAW stock install, no RC2. I have only added the custom maps that are on the USA server. None of my own, no extras, not even in extra folders. 

 

Also, I tested the Campaign and played through 2 missions with NO issues at all, so I am leaning toward an internet conflict of some kind.  I have tried changing the connection speed under Multiplayer/internet, where you can set your "Network Upload Speed", then restarting the game after making any changes.  Nothing has made a difference.

 

I will try to disable physics for the game, if possible..  Will keep you posted.  Thanks for the replies, I really appreciate it.

 

OS:

Windows 7 Professional x64 SP1

Motherboard:

ASRock Z77 Extreme4 Socket 1155 BIOS v. P2.90

CPU:

Intel Core i7-3770ZK @4.40 GHz - Overclocked

RAM:

G-Skill Sniper Series DDR3 2400 X 16 GB (4 x 4 GB)

Storage:

PNY 240 GB SSD - P/N: SSD2SC240GD2CH16

Graphics:

EVGA GeForce GTX 770 4GB Dual SC w/ EVGA ACX Cooler - P/N: 04G-P4-3774-KR

Drivers:

Nvidia Driver: 331.82

Intel  Rapid Storage driver ver:12.0.0.1082

Intel INF driver ver:9.3.0.1024

Broadcom Lan driver ver:14.8.0.5 (newer version available)

Realtek high definition audio driver ver:7083 (6.0.1.7083)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this